phpMyAdmin till 2.11.9.2 sql injektion

CVSS Meta Temp poängNuvarande exploateringspris (≈)CTI intressepoäng
7.0$0-$5k0.00

En kritiskt svag punkt identifierades i phpMyAdmin till 2.11.9.2 (Database Administration Software). Som påverkar en okänd funktion. Manipulering en okänd ingång leder till en sårbarhet klass sql injektion svag punkt.

Den svaga punkten är publicerad 16/10/2009 (Website) (bekräftad). Den rådgivande finns tillgänglig för nedladdning på vupen.com. Denna svaga punkt behandlas som CVE-2009-3697. De kan lätt utnyttjas. Attacken på nätet kan. Ingen autentisering-krävs för användning. Det finns inga tekniska detaljer fortfarande en exploit kända.

För vulnerability scanner Nessus en plugin har släppts med ID 44783 (Debian DSA-1918-1 : phpmyadmin - several vulnerabilities), så att sårbarheten kan testas.

En uppgradering till den version 2.11.9.3 att åtgärda problemet.

Sårbarheten dokumenteras i databaser X-Force (53741) och Tenable (44783).

Produktinfo

Typ

namn

Version

Licens

CPE 2.3info

CPE 2.2info

CVSSv4info

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB Vektor: 🔍
VulDB Pålitlighet: 🔍

CVSSv3info

VulDB Meta Basscore: 7.3
VulDB Meta Temp poäng: 7.0

VulDB Baspoäng: 7.3
VulDB Temp Betyg: 7.0
VulDB Vektor: 🔍
VulDB Pålitlighet: 🔍

CVSSv2info

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
VektorKomplexitetAutentiseringSekretessIntegritetTillgänglighet
låsa upplåsa upplåsa upplåsa upplåsa upplåsa upp
låsa upplåsa upplåsa upplåsa upplåsa upplåsa upp
låsa upplåsa upplåsa upplåsa upplåsa upplåsa upp

VulDB Baspoäng: 🔍
VulDB Temp Betyg: 🔍
VulDB Pålitlighet: 🔍

NVD Baspoäng: 🔍

Utnyttjarinfo

Klass: Sql injektion
CWE: CWE-89 / CWE-74 / CWE-707
ATT&CK: T1505

Lokal: Nej
Avlägsen: Ja

Tillgänglighet: 🔍
Status: Inte definierad

EPSS Score: 🔍
EPSS Percentile: 🔍

Pris förutsägelse: 🔍
Nuvarande prisuppskattning: 🔍

0-Daylåsa upplåsa upplåsa upplåsa upp
I daglåsa upplåsa upplåsa upplåsa upp

Nessus ID: 44783
Nessus namn: Debian DSA-1918-1 : phpmyadmin - several vulnerabilities
Nessus Fil: 🔍
Nessus Risk: 🔍
Nessus Family: 🔍

OpenVAS ID: 66102
OpenVAS namn: Debian Security Advisory DSA 1918-1 (phpmyadmin)
OpenVAS Fil: 🔍
OpenVAS Family: 🔍

Qualys ID: 🔍
Qualys namn: 🔍

Hotinformationinfo

Intressera: 🔍
Aktiva skådespelare: 🔍
Aktiva APT-grupper: 🔍

Motåtgärderinfo

Rekommenderad: Upgrade
Status: 🔍

0-dagars tid: 🔍

Upgrade: phpMyAdmin 2.11.9.3

Tidslinjeinfo

12/10/2009 🔍
12/10/2009 +0 dagar 🔍
13/10/2009 +0 dagar 🔍
16/10/2009 +3 dagar 🔍
16/10/2009 +0 dagar 🔍
18/10/2009 +2 dagar 🔍
18/03/2015 +1977 dagar 🔍
24/08/2021 +2351 dagar 🔍

Källorinfo

Produkt: phpmyadmin.net

Rådgivande: vupen.com
Status: Bekräftad
Bekräftelse: 🔍

CVE: CVE-2009-3697 (🔍)
OVAL: 🔍

X-Force: 53741
Vulnerability Center: 23764 - phpMyAdmin 2.11- 2.11.9.5 and 3- 3.2.2.0 PDF Schema Generator SQL Injection Vulnerability, Medium
SecurityFocus: 36658 - phpMyAdmin SQL Injection and Cross Site Scripting Vulnerabilities

Se även: 🔍

Inträdeinfo

Skapad: 18/03/2015 15:15
Uppdaterad: 24/08/2021 02:05
Ändringar: 18/03/2015 15:15 (60), 15/02/2017 09:35 (9), 24/08/2021 01:57 (4), 24/08/2021 02:05 (1)
Komplett: 🔍

Diskussion

Inga kommentarer än. språk: sv + en.

Logga in för att kommentera.

Interested in the pricing of exploits?

See the underground prices here!