phpMyAdmin fino 2.11.9.2 sql injection

CVSS Punteggio Meta TempExploit Prezzo Attuale (≈)Punteggio di interesse CTI
7.0$0-$5k0.00

Un punto di debole di livello critico è stato rilevato in phpMyAdmin fino 2.11.9.2 (Database Administration Software). Da questa vulnerabilità è interessato una funzione sconosciuta. Mediante la manipolazione di un input sconosciuto conseguenza di una vulerabilità di classe sql injection. Effetti sono da osservare per riservatezza, integrità e disponibilità.

La vulnerabilità è stata pubblicata in data 16/10/2009 (Website) (confermato). L'advisory è scaricabile da vupen.com. CVE-2009-3697 è identificato come punto debole. L'utilità è conosciuta come semplice. Nella rete si effettua l'attacco. Nessuna autentificazione è richiesta per l'uso. Non sono a disposizione dettagli tecnici e metodo d'utilizzo.

Un plugin è disponibile per lo scanner Nessus, numero ID 44783 (Debian DSA-1918-1 : phpmyadmin - several vulnerabilities), che può aiutare a determinare l'esistenza della criticità nel sistema analizzato.

L'aggiornamento alla versione 2.11.9.3 elimina questa vulnerabilità.

La vulnerabilità è documentata anche nel database X-Force (53741) e Tenable (44783).

Prodottoinfo

Genere

Nome

Versione

Licenza

CPE 2.3info

CPE 2.2info

CVSSv4info

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB Vettore: 🔍
VulDB Affidabilità: 🔍

CVSSv3info

VulDB Punteggio meta-base: 7.3
VulDB Punteggio Meta Temp: 7.0

VulDB Punteggio di base: 7.3
VulDB Punteggio temporaneo: 7.0
VulDB Vettore: 🔍
VulDB Affidabilità: 🔍

CVSSv2info

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
VettoreComplessitàAutenticazioneRiservatezzaIntegritàDisponibilità
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare
sbloccaresbloccaresbloccaresbloccaresbloccaresbloccare

VulDB Punteggio di base: 🔍
VulDB Punteggio temporaneo: 🔍
VulDB Affidabilità: 🔍

NVD Punteggio di base: 🔍

Exploitinginfo

Classe: Sql injection
CWE: CWE-89 / CWE-74 / CWE-707
ATT&CK: T1505

Locale: No
Remoto: Si

Disponibilità: 🔍
Stato: Non definito

EPSS Score: 🔍
EPSS Percentile: 🔍

Previsione dei prezzi: 🔍
Preventivo attuale: 🔍

0-Daysbloccaresbloccaresbloccaresbloccare
Oggisbloccaresbloccaresbloccaresbloccare

Nessus ID: 44783
Nessus Nome: Debian DSA-1918-1 : phpmyadmin - several vulnerabilities
Nessus File: 🔍
Nessus Rischio: 🔍
Nessus Family: 🔍

OpenVAS ID: 66102
OpenVAS Nome: Debian Security Advisory DSA 1918-1 (phpmyadmin)
OpenVAS File: 🔍
OpenVAS Family: 🔍

Qualys ID: 🔍
Qualys Nome: 🔍

Intelligence Sulle Minacceinfo

Interesse: 🔍
Attori Attivi: 🔍
Gruppi APT attivi: 🔍

Contromisureinfo

Raccomandazione: Upgrade
Stato: 🔍

0 giorni di tempo: 🔍

Upgrade: phpMyAdmin 2.11.9.3

Sequenza temporaleinfo

12/10/2009 🔍
12/10/2009 +0 giorni 🔍
13/10/2009 +0 giorni 🔍
16/10/2009 +3 giorni 🔍
16/10/2009 +0 giorni 🔍
18/10/2009 +2 giorni 🔍
18/03/2015 +1977 giorni 🔍
24/08/2021 +2351 giorni 🔍

Fontiinfo

Prodotto: phpmyadmin.net

Advisory: vupen.com
Stato: Confermato
Confermato: 🔍

CVE: CVE-2009-3697 (🔍)
OVAL: 🔍

X-Force: 53741
Vulnerability Center: 23764 - phpMyAdmin 2.11- 2.11.9.5 and 3- 3.2.2.0 PDF Schema Generator SQL Injection Vulnerability, Medium
SecurityFocus: 36658 - phpMyAdmin SQL Injection and Cross Site Scripting Vulnerabilities

Vedi anche: 🔍

Voceinfo

Data di creazione: 18/03/2015 15:15
Aggiornamenti: 24/08/2021 02:05
I cambiamenti: 18/03/2015 15:15 (60), 15/02/2017 09:35 (9), 24/08/2021 01:57 (4), 24/08/2021 02:05 (1)
Completa: 🔍

Discussione

Ancora nessun commento. Le Lingue: it + en.

Effettua il login per commentare.

Are you interested in using VulDB?

Download the whitepaper to learn more about our service!